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Advocate marketing: Learn how to create groups in outlook, how to import into 
outlook, how to set up folders and rules for incoming mail to make the management of your 
prospects easier, how to find properties and create labels in tax rolls, how to collect names of 
REALTORS in your farm area and contact information, how to do reverse prospecting to find 
buyers for your listings, how to search for rentals in NTREIS Listings and create labels from 
rentals. How to find advocates using the MLS database with a custom search and custom 
report. Learn what 1 change you could make that will guarantee referrals from your current 
clients. 

Outlook Groups 
 
We use groups in outlook for various reasons. For today’s class we are planning for your 
farming and networking opportunities. The process is the same. The contacts should be in 
outlook. You may import a list of contacts from any list to the Address Book 
 

Import a list of contacts into Outlook 
1. In Word, create or open the list of contacts you want to import into Outlook.  

The information for an individual contact should be separated by tabs or commas, such 
as name, address, city.  

2. On the File menu, click Save As. 

3. In the Save as type box, click Text Only (*.txt), and then click Save. 

4. Close the document. 

5. Switch to Outlook. 

6. On the File menu, click Import and Export. 

7. Follow the instructions in the Import and Export Wizard.  

8.   If you have your list in Excel,  

9.   On the File menu, click Save As. 

10. In the Save as type box, click as Comma Separated Value. (CSV)  
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11. Close the document. 

12. Switch to Outlook. 

13. On the File menu, click Import and Export. 

14. Follow the instructions in the Import and Export Wizard. 

  

15. Note: You may need a system disk when trying to import. Now that you have a list of 
contacts in your outlook program, you may group them in appropriate and useful ways. 

 

Create a group in the Address Book 
1. On the Tools menu, click Address Book. (Or CTRL + SHIFT + B to open the Address 

Book.) 

2. On the File menu, click New Group. 

3. In the Group Name box, type the name of the group. (This might be a subdivision 
name or “Family” or a committee name or all of the managers. You see the idea? Think 
of groups that would be useful. Maybe people in certain zip codes or areas?  

4. To select one or more names from the Address Book, click Select Members.  

5. Click a name in the list, and then click Select.  

 

Using a group in the Address Book 
1. To use a group from the Address Book in Outlook. Start as you would to create a   new 

e-mail message. Then you may either type the name of the group or click the TO button 
and click on the name of the group. 

2. Remember to respect your groups and give them an opt-out of the group in your e-mail, 
every time. If you are sending Flyers for Just listed, Just sold, information or even Open 
houses, please use ADV: in the subject line. This respects the anti-spam rules set out by 
the government and is a requirement. 
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Tools/Rules:  
When you start to use groups you will increase the amount of “Good e-mail” so it’s important 
to be able to find it when it appears through all of the spam that may be in your mailbox. MS 
Outlook has a neat tool that will help you do this. It’s called the Rules Wizard. This wizard 
will let you decide where to find inbound mail. So if you set up a rule for a particular 
subdivision (name) it may say that any mail received from a particular person or with a 
particular word in the subject line should go into a particular folder. Then all you will do is 
visit that folder each day. This is particularly useful in conjunction with the prospecting 
function of NTREIS listings, as you’ll see later.  

The long way works: Select multiple items 
�� To select adjacent items, click the first item, and then hold down SHIFT and click the 

last item. 

�� To select nonadjacent items, click the first item, and then hold down CTRL and click 
additional items. 

�� To select all items, click the Edit menu, and then click Select All.  

Notes  

�� The Select All command is available only in a table, card, or icon view. 

�� To select items in a card view, click the card heading for each item you want selected. 
If the item isn't visible, click a letter or number on the right side of the window. For 
example, to view a contact filed under the last name Myers, click the m button.  

Tools/ Rules Wizard (find this while in your Inbox) 

Most of the instructions say just follow the rules in a wizard, but I want to share some things 
I’ve learned about this Wizard. 
 
1.   Click on NEW (button on the right) 
2.   Select the kind of rule that you want to create. It will highlight “Check messages                   
when they arrive” This is a good rule to start with. 
3.   Click on NEXT (at the bottom of the box) 
4.   Select the “condition”. If you slide down the list you will see “with specific words in       
the subject line, you may click on the box to the left of the condition. You will see it added to 
the box at the bottom of the bigger gray box. (This is where you are creating the entire rule.) 
5.   Next click on the underlined words Specific words (in this example). 
6.   Now type the words that you are expecting. (It might be a subdivision name or names of a 
family “Jones”, maybe a committee name.) Then click add and ok. 
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7.   When you click next it will ask you what you want to do with the message. It will highlight 
“move it to the specified folder.” 
 
8.   Remember to click the box to the left of the specified folder and when it moves to the 
bottom box click on specified folder to select a folder where these messages will be sent upon 
arrival. 
 
9.   This same procedure will help you control the unwanted spam message that you receive. 
Just use the keywords that are in the subject line of junk mail. You may add to any rule at any 
time.  
 
10.   Before you send the first message think of the opportunities in sending that message and 
include a signature. It’s 

Free Marketing: Create multiple signatures for messages 
1. In a Word document or an e-mail message, click Options on the Tools menu, and then 

click the General tab. 

2. Click E-mail Options, and then click the E-mail Signature tab. 

3. In the Type the title of your e-mail signature or choose from the list box, type a 
name for your signature. (It might be business, family, buyers, sellers, designations, 
etc.) 

4. Under Create your e-mail signature, insert the text and/or pictures you want to use for 
a signature. (Yes photos too! Remember the file sizes are important. 

5. Click Add.  

 

6. To create another signature, click New, and then repeat steps 3 through 5.  

Note   You can now insert a signature in a specific message, or automatically add a signature to 
the end of every message. 

Create stationery 
This procedure is only available if you use HTML as your message format. For information 

about selecting a message format, click: .  

1. On the Tools menu, click Options, and then click the Mail Format tab. 

2. In the Send in this message format box, click HTML. 
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3. Click Stationery Picker, and then click New. 

4. In the Enter a name for your new Stationery box, enter a name. 

5. Under Choose how to create your Stationery, select whether to start from scratch or 
use existing stationery.  

To select a file to base your stationery on, type the path and file name in the Use this 
file as a template box or click Browse to select from a list.  

6. Click Next. 

7. Select the options you want to use.  

For Help on an option, click the question mark , and then click the option.  

Notes    

�� If you like the stationery in a message that you received from someone, you can save it 
as your own stationery. In the message, click the File menu, click Save Stationery, 
enter a file name, and then click OK. 

 

Searching taxes and creating labels. 
1. Login to NTREIS listings or Listing Manager Pro. Select Tax from the menu. 

 
2. Select the county and choose the search criteria. To select a residential farm, you may 

want to search by subdivision. Note: the common name may not be the legal name of the 
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subdivision so an address search to verify the name may be a useful starting place. 

.  
2. If there is more than one version of the subdivision name they will all present for you to 

choose from. Just click the correct one and click search. The list will appear on the 
screen. 

3. Notice the total is at the top left of the screen. Also note that there may be more than 1 
page at the bottom left.  Labels will print 1 page at a time. Click on select page and then 
proceed to create labels by moving to the bottom of the page: 

 
4. Select the label style, which address to use, if you would rather not use the name of the 

owner, use a phrase like Dear neighbor, resident or friend and hide the owner’s name 
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(check the box!) 

 
 

5. Then click . Repeat the process for each page of labels that 
you desire. When the labels appear on the screen you may print them. You may use a 
generic label just match the Avery code number to the package and it will be the proper 
size. When this document was created the labels were not appearing on the screen. It 
has been reported. 10/05/04. 

Custom Searches give you complete control. 
To set up a search that will give you the contact information for other REALTORS that work 
the same areas that you do.  
 

1. Search Custom search and reports 
2. In the center box type ARE then click on AREA in the bottom center box it will move 

this field to the right. 
3. Repeat for subdivision,  
4. Repeat for status. (This status will give you the Listing agent and the Selling agent 

(buyer agent) on each listing, you might want to include a date field to narrow the 
number of listings returned to your search.) 
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5. Name the search “Subdivision” 

 
6.   Then Click on   The screen will change and return the actual search 
screen where you will fill in the criteria.  Status SOLD, Subdivision name, if you need a 
wildcard, use the %. Enter the Date. 
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6. When the search results return to the screen you will have a choice at the bottom to 
create a custom report.                                                                   

7.                                                                                              Please click here.                       

 
8.  It will look very familiar when the next screen appears. 
9. You will want to type Agent and select the fields that will give you the contact 

information on the agents.  Their name, id, phone numbers, address, e-mail, web info. 
This is the competition so take what you can and learn about them. They may have 
some ideas that you need to know about! You are in a good position to be able to 
compete powerfully against them.  

10. Here is an example of the fields that are available for your use: 

 
11. Remember to save the report and then to use the report just slide down the reports list in 

the search results screen and click on the REPORT that you have named “agent report”. 
It will generate a popup report like the one you see above.  To print just click File, 
Print. 
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12. You may save the file to your hard drive or desktop by clicking on the 

button.  It creates a text file that can be imported into Outlook. When you 
click the download button it will try to place the file on the desktop. 

 

Reverse Prospecting 
Once a listing agent has entered a listing and saved it as active, they may then reverse prospect 
to locate other users who have prospects in the NTREIS Listings system with matching custom 
search criteria.  Note: The listing agent will NOT see the prospect’s name, but rather, they will 
see the other user’s name and a prospect id. 

 To reverse prospect: 

  

Step 1: Click the Reverse Prospecting tab, which appears in the Prospect area, or can be 
accessed by pointing at Prospects on the Navigation Bar and then clicking on 
Reverse Prospecting.  

  

 

  

Step 2: Choose a listing(s) to view potential prospects for by clicking in the checkboxes in 
front of your active listings OR click the “Check All Listings” button and then 
click “Search.” 
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If no matching prospect information was found, the system notifies you with a short prompt. 

  

Step 3: To contact the potential prospect, click the other agent’s name link and their 
Information Screen will appear.  You could either phone the agent, or click the 
agent’s email link and send an email message.  Your message should mention that 
you found them through a reverse prospect on the MLS system and they are 
working with a buyer whose search criteria matches your listing.  You’d like to tell 
them a little bit more about the listing and (maybe send a flyer with lots of photos). 
You might reference the Prospect ID so that they might identify the buyer. 

  

  

Step 4: Clicking the agent’s email address link will open your email client software, with the 
prospect agent’s name already typed in the “To:” field. 

While doing a reverse prospect and making the call or sending e-mail may seem unfamiliar or 
perhaps (not your job) it will give your seller an extra value added service that you 
provide. It demonstrates that you are willing to go the extra mile to get your listing 
sold. Sometimes it takes action to move a listing. 
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Rentals and how to locate them. 
I would choose Listing Manager Pro for this operation because you can set up the Label 
formats including the fonts very easily. (We will do this in the “Taking the listing every time 
class” next week.) You can perform the search in NTREIS Listings and do a download to the 
desktop, which will let you create labels in Microsoft Word. 
 

1. Search Quick search, rentals (select the tab RES LEASE) . Enter the 
area and select LEASED from the status box. 

2. At the bottom of the list select Check all listings. 
3. To get there quickly look to the top right for these buttons. Click on the down arrow to 

jump to the bottom quickly.  

 
4. At the bottom of the screen to the right there is a Custom Report button. Click it. 
5. Type Street and click on it in the big center box it will move to the right column and 

become part of the new format 
6. Repeat #5 for Street num, Street name, Street dir, City, and Zip code.  
7. Save the search as “Label”. 
8. Go to your desktop and look at the file. It may need some adjustment. 
9. Open the file in MS Excel and save the file as an Excel file. 
10. It will act like an import. Use the space delimited format and then fix any errors in the 

columns. 
11. Now you can perform a mail merge with MS Word. 

Select a mailing label size in MS Word: 
1.   On the Tools menu, click Envelopes and Labels, and then click the Labels tab.  

2. Click Options. 

3. Under Printer information, click your printer type. 

4. In the Label products box, click the brand of label you want to use. 

5. In the Product number box, click the number of your label.  

6.   Click print. 
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Searching for Advocates in the MLS 
You have probably learned something from Steve Goff’s classes about advocates that you will 
be able to apply with just a little help today. When Steve talks about advocates he means 
people who know you and also know a lot of other people who might be moving. The goal is 
for you to identify those people and establish a working relationship with them so that they 
consider you when it’s time for referrals. 
 
When I learned about Steve’s goal to make your life easier by teaching you to identify 
Advocates, I started to wonder how I might be able to help you through using the MLS. After 
an AAHHHAA moment, here it is. 
 

1. Create a custom search, SEARCH, CUSTOM SEARCH, 
2. I chose Area, Price, and Status. You might want to add Subdivision, Map page or Zip 

code to narrow the results. 
3. Name the search “Advocates”. 

 

 
4. When the search results appear on the screen it’s time to create a custom report and 

here is where you “find” the advocates. See page 7 for all of the steps in creating a 
Custom Report. Here are the fields that I chose for this exercise: 
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5. Remember that after you have created a CUSTOM REPORT you may sort by any of 

the headers. In this case you may sort by Title Company, Mortgage co, 1st Loan years 
or Listing Agent. You may want to sort and print by all of them. I included the 1st loan 
years to try to identify first and early time homebuyers. 15-year mortgages are more 
common in the last home to be purchased than the first home purchase. 

6. When you sort the title companies and lenders you might notice which ones are doing 
the most closings in your area. These might be good people to get to know. All of them 
have a marketing person for your area. So the phone call could be as simple as “Hi 
could you tell me who your marketing person is?” Referrals are still a great way to 
meet the affiliates who will become important to your business, but it’s nice to know 
how successful your preferred affiliates are. 
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Guaranteed Referrals 

 
1. The one thing that you can do to guarantee referrals that you may not have thought of 

yet is to ask for them every time your client gets any information from you.  
2. Click my page, Preferences, E-Mail preferences, 
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3. Now enter information that asks for the referral. Perhaps: “Who else do you know that 
is moving? My business is more successful due to my current and past clients and 
friends, thanks for your help.” 

 
 
Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


